Shipup - We're unable to subscribe to new USPS webhooks – Incident details

Experiencing minor outage

We're unable to subscribe to new USPS webhooks

Monitoring
Partial outage 5 %
Started 2 days ago

Affected

Tracking updates

Partial outage from 12:30 PM to 12:00 AM

Carrier webhook events

Partial outage from 12:30 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We are able to subscribe to USPS webhooks again. We'll keep monitoring and post another update once we are fully recovered

  • Investigating
    Investigating

    Since last Thursday, we have been unable to subscribe to new USPS webhooks. This means we are not able to receive updates on trackers that were created after this date. Trackers that were created before are still receiving updates normally.