Shipup - Notifications not created in time – Incident details

All systems operational

Notifications not created in time

Resolved
Degraded performance
Started 5 days agoLasted about 1 hour

Affected

Notifications

Degraded performance from 4:00 PM to 5:00 PM

Emails

Degraded performance from 4:00 PM to 5:00 PM

SMS

Degraded performance from 4:00 PM to 5:00 PM

Whatsapp

Degraded performance from 4:00 PM to 5:00 PM

Klavyio

Degraded performance from 4:00 PM to 5:00 PM

Customer.IO

Degraded performance from 4:00 PM to 5:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    There is some unusual delay between the import of carrier events and the creation of the associated notifications. We are investigating the issue.