Shipup - Issue with authentication – Incident details
Report an issue
Get updates
Email
Slack
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Issue with authentication
Resolved
Partial outage
Started 18 days ago
Lasted 35 minutes
Affected
Web clients
Partial outage from 7:55 AM to 8:30 AM
Retailer Back-Office
Partial outage from 7:55 AM to 8:30 AM
Updates
Resolved
April 09, 2026 at 8:30 AM
Resolved
April 09, 2026 at 8:30 AM
This incident has been resolved.
Investigating
April 09, 2026 at 7:55 AM
Investigating
April 09, 2026 at 7:55 AM
Some users are not able to log into our backoffice.