Shipup - app.shipup.co is not available – Incident details

System Under Maintenance

app.shipup.co is not available

Resolved
Operational
Started 17 days agoLasted 23 minutes

Affected

Web clients

Major outage from 2:03 PM to 2:26 PM

Retailer Back-Office

Major outage from 2:03 PM to 2:26 PM

Updates
  • Resolved
    Resolved

    Everything is back to normal and the root cause was identified.
    We are sorry for the inconvenience and are implementing a solution so that it does not happen again.

  • Monitoring
    Monitoring

    A fix was implemented and it is now possible to login normally in the backoffice (app.shipup.co). We are monitoring the situation.

  • Identified
    Identified

    Our backoffice (app.shipup.co) is currently unavailable. All other services are working correctly.

  • Investigating
    Investigating
    We are currently investigating this incident.