Shipup - Instability on Mondial Relay Claims Management – Incident details

Experiencing minor outage

Instability on Mondial Relay Claims Management

Identified
Partial outage 50 %
Started 3 days ago

Affected

Claims

Partial outage from 7:30 AM to 12:00 AM

Updates
  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    The impact is now updated to:

    • all Mondial Relay claims are out of sync since the beginning of the incident

    • Mondial Relay claim creation is down

  • Investigating
    Investigating

    We are seeing instability on the authentication process to Mondial Relay Claims.

    As a result, the majority of Mondial Relay claims are out of sync since 8:30am today.

    Mondial Relay Claim creation is also unstable.

    We are currently investigating this incident.