Shipup - Issue ingesting data from integrations and Whatsapp notifications – Incident details
Report an issue
Get updates
Email
Slack
Webhook
API
Report an issue
Get updates
Dark mode
System Under Maintenance
Issue ingesting data from integrations and Whatsapp notifications
Resolved
Partial outage
Started about 1 month ago
Lasted about 2 hours
Updates
Resolved
January 27, 2026 at 5:32 PM
Resolved
January 27, 2026 at 5:32 PM
This incident has been resolved.
Monitoring
January 27, 2026 at 4:00 PM
Monitoring
January 27, 2026 at 4:00 PM
We fixed the issue and are now synchronizing the data again