Shipup - Issues with SSO authentication to Shipup back-office – Incident details

All systems operational

Issues with SSO authentication to Shipup back-office

Monitoring
Partial outage 30 %
Started 10 days ago

Affected

Web clients

Partial outage from 9:00 AM to 7:00 AM, Operational from 7:00 AM to 12:00 AM

Shipup's merchant Back-Office

Partial outage from 9:00 AM to 7:00 AM, Operational from 7:00 AM to 12:00 AM

Chrome extension

Partial outage from 9:00 AM to 7:00 AM, Operational from 7:00 AM to 12:00 AM

Updates
  • Update
    Update

    We have started to get positive reports from some of the SSO users who previously suffered from the incident.

  • Monitoring
    Monitoring

    We rolled back the new feature and are currently monitoring the result.

  • Identified
    Identified

    We have identified a possible feature deployment that caused the issue.

  • Investigating
    Investigating

    Some customers who are using SSO authentication reported failures to log in. We are investigating the issue.