Shipup - Issues with Single-Sign-On (SSO) – Incident details

All systems operational

Issues with Single-Sign-On (SSO)

Resolved
Partial outage 20 %
Started 17 days agoLasted about 3 hours

Affected

Web clients

Partial outage from 7:41 AM to 10:55 AM

Shipup's merchant Back-Office

Partial outage from 7:41 AM to 10:55 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, since our SSO provider WorkOS is now operational.

  • Identified
    Identified

    We have confirmed the issue to be linked with an outage from our upstream provider.

  • Investigating
    Investigating

    We are investigating errors when using Single-Sign-On to connect to the Shipup backoffice, correlated with an ongoing outage of our SSO provider, WorkOS.