Shipup - Incident with the Application and the API – Incident details

All systems operational

Incident with the Application and the API

Resolved
Partial outage
Started over 3 years agoLasted 13 minutes

Affected

API

Operational from 5:56 PM to 5:56 PM, Partial outage from 5:56 PM to 6:09 PM

Orders / Trackers

Operational from 5:56 PM to 5:56 PM, Partial outage from 5:56 PM to 6:09 PM

Webhooks

Operational from 5:56 PM to 5:56 PM, Partial outage from 5:56 PM to 6:09 PM

Webhook sending

Operational from 5:56 PM to 5:56 PM, Partial outage from 5:56 PM to 6:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are currently investigating the issue