Shipup - Instability on queries to logistics data – Incident details

All systems operational

Instability on queries to logistics data

Resolved
Degraded performance
Started 4 months agoLasted about 5 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    Data consistency is close to fully restored.

  • Investigating
    Investigating

    We are recovering from the incident.

  • Update
    Update

    On 2024-10-31, 14:00pm: we started recovering from the issue; the logistics & incidents dashboard are now stable, though they may be missing some recent data points as the issue keeps recovering.

  • Monitoring
    Monitoring

    On 2024-10-31, 04:47am: an issue occured causing instability in queries to logistics data, impacting stability of the logistics & incidents dashboard in the Shipup back-office.