Shipup - Back-Office is not loading properly – Incident details

All systems operational

Back-Office is not loading properly

Resolved
Major outage
Started 6 days agoLasted about 1 hour

Affected

Web clients

Major outage from 12:39 PM to 1:04 PM, Degraded performance from 1:04 PM to 1:45 PM

Retailer Back-Office

Major outage from 12:39 PM to 1:04 PM, Degraded performance from 1:04 PM to 1:45 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. The issue was with our connection to our database. Preventive actions will be taken to prevent this error from occurring again.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    UTC
    Investigating

    It is currently not possible to access the Shipup Back-Office. We are working on identifying the issue.