Shipup - Order table filters issues – Incident details

All systems operational

Order table filters issues

Resolved
Degraded performance
Started 10 days agoLasted 4 days

Affected

Web clients

Degraded performance from 2:00 PM to 12:39 PM, Operational from 12:39 PM to 4:00 PM

Retailer Back-Office

Degraded performance from 2:00 PM to 12:39 PM, Operational from 12:39 PM to 4:00 PM

Updates
  • Resolved
    UTC
    Resolved

    Data has been backfilled, and the process is working as expected

  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are backfilling the stale data going back to when the issue started. Recent data should be almost fully syncronised.

  • Identified
    UTC
    Identified

    Filters on the orders table data might return some out of date data, particularly in regards to the package status filter