Shipup - Issues with Single Sign-On – Incident details

Retailer Back-Office experiencing degraded performance

Issues with Single Sign-On

Resolved
Partial outage
Started 5 days agoLasted about 5 hours

Affected

Web clients

Major outage from 8:34 AM to 1:12 PM

Retailer Back-Office

Major outage from 8:34 AM to 1:12 PM

Chrome extension

Major outage from 8:34 AM to 1:12 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified

    We detected that logging in to our back-office using SSO is failing. We determined that our SSO provider is experiencing downtime which prevents SSO users from gaining access. Users whose sessions are still valid may be able to continue using the back-office and Browser Extension until their session expires. We are working with our SSO provider to solve this issue as soon as possible.