Shipup - Emails not sent anymore – Incident details

Experiencing partially degraded performance

Emails not sent anymore

Resolved
Major outage
Started 5 days agoLasted 2 days

Affected

Notifications

Major outage from 10:55 AM to 5:14 PM

Emails

Major outage from 10:55 AM to 5:14 PM

Webhooks

Partial outage from 10:55 AM to 5:14 PM

Webhook sending

Partial outage from 10:55 AM to 5:14 PM

Updates
  • Resolved
    Resolved

    Sendgrid emails do now go through. Emails that were held up during the outage will be sent automatically by Sendgrid.

    Carrier notifications are still being exceptionally sent.

  • Update
    Update

    We are continuing to work on a fix for this incident.

    The reason that led SendGrid to lock our account has been solved. We are now waiting for SendGrid to unlock our account to be back on normal.

    To be noted: none of this incident has been caused by a security issue, but only by a false classification by a Spam listing organization.

  • Identified
    Identified

    We identified the reason SendGrid blocked our account, and this reason is being corrected.

    We also requested the SendGrid Compliance Team to unlock our account; we are waiting for their answer.

    Please note: all the Carrier Notifications are sent correctly and have not been disturbed.

    During the incident, all the filtered Carrier Notifications are exceptionally sent, to make sure none of the Shoppers miss an important update about their packages.

  • Investigating
    Investigating

    SendGrid detected spoofing by one of our customers and blocked our account, preventing any mail from being sent.