Shipup - Global platform instability – Incident details

Experiencing partially degraded performance

Global platform instability

Resolved
Degraded performance
Started 13 days agoLasted about 9 hours

Affected

FTP integrations

Operational from 8:00 AM to 5:00 PM

Platform integrations

Operational from 8:00 AM to 5:00 PM

Webhooks

Operational from 8:00 AM to 5:00 PM

Webhook sending

Operational from 8:00 AM to 5:00 PM

Tracking updates

Operational from 8:00 AM to 5:00 PM

Carrier updates fetching

Operational from 8:00 AM to 5:00 PM

Updates
  • Resolved
    Resolved

    The root cause of the incident was identified and a complete fix deployed.

  • Monitoring
    Monitoring

    We took mitigation measures and are monitoring as performances go back to normal.

  • Resolved
    Resolved

    We experience global platform instability since 9am today.