Shipup - Error while fetching Orders list – Incident details

All systems operational

Error while fetching Orders list

Resolved
Major outage
Started 25 days agoLasted 5 minutes

Affected

API

Major outage from 8:54 AM to 9:00 AM

Orders / Trackers

Major outage from 8:54 AM to 9:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    A transient error state affects our capacity to respond to some requests made to our API to fetch the list of Orders.

    The root cause has been identified, and we are working on a solution.

  • Investigating
    Investigating
    We are currently investigating this incident.