Shipup - DPD France event fetching is down – Incident details

System Under Maintenance

DPD France event fetching is down

Monitoring
Partial outage 10 %
Started 24 days ago

Affected

Tracking updates

Partial outage from 10:30 AM to 12:00 AM

Carrier updates fetching

Partial outage from 10:30 AM to 12:00 AM

Updates
  • Update
    Update

    The new integration is up and running since yesterday evening. Our effort is on contacting and migrating all impacted users.

  • Monitoring
    Monitoring

    We implemented a new, more stable integration in cooperation with the carrier.

    We started importing the first events this afternoon and are monitoring the situation.

    ⚠️ the new integration requires extra information from Shipup users. As such it is only operational for merchants who provided it for the moment.

  • Update
    Update

    We are continuing to work on a fix for this incident and moving forward with an alternative integration with the carrier.

    As part of that, we are actively reaching out to merchants to collect all the necessary information.

  • Identified
    Identified

    We identified a long term solution with the carrier and are in communication with them to identify a short-term mitigation in the meantime.

  • Investigating
    Investigating

    We currently cannot fetch any events from Carrier DPD France.

    We are in touch with the carrier and investigating the incident.