Shipup - High API error rate. – Incident details

All systems operational

High API error rate.

Resolved
Partial outage 30 %
Started 10 days agoLasted about 2 hours

Affected

API

Partial outage from 2:30 PM to 4:02 PM

Global health

Partial outage from 2:30 PM to 4:02 PM

Feedback

Partial outage from 2:30 PM to 4:02 PM

Orders / Trackers

Partial outage from 2:30 PM to 4:02 PM

Jobs

Partial outage from 2:30 PM to 4:02 PM

SDE (Smart Delivery Estimate)

Partial outage from 2:30 PM to 4:02 PM

Updates
  • Resolved
    Resolved

    We identified the issue as having been caused by a faulty deployment, and have rolled back the change. The API is again fully operational.

  • Investigating
    Investigating

    We are investigating a high error rate on our API.