Shipup - Connection with Colissimo is down – Incident details
Report an issue
Get updates
Email
Slack
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Connection with Colissimo is down
Resolved
Partial outage
Started 9 days ago
Lasted about 14 hours
Affected
Trackers
Partial outage from 5:45 PM to 7:15 AM
Carrier updates
Partial outage from 5:45 PM to 7:15 AM
Updates
Resolved
October 29, 2025 at 7:15 AM
Resolved
October 29, 2025 at 7:15 AM
This incident has been resolved.
Investigating
October 28, 2025 at 5:45 PM
Investigating
October 28, 2025 at 5:45 PM
We are currently investigating this incident.