Shipup - Issues with Klaviyo notifications – Incident details

All systems operational

Issues with Klaviyo notifications

Resolved
Major outage
Started 17 days agoLasted about 5 hours

Affected

Notifications

Major outage from 8:29 AM to 12:18 PM, Operational from 12:18 PM to 1:07 PM

Klavyio

Major outage from 8:29 AM to 12:18 PM, Operational from 12:18 PM to 1:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The upstream Klaviyo outage is resolved and we are able to send notifications agin. We will keep monitoring.

  • Identified
    Identified

    We are seeing errors with Klaviyo notifications, linked to an outage from one of our upstream providers.


    We are currently unable to send any Klaviyo notifications.

    We are monitoring the situation.