Shipup - Elevated latency with Shipup application and API – Incident details

All systems operational

Elevated latency with Shipup application and API

Resolved
Degraded performance
Started 7 days agoLasted about 5 hours

Affected

API

Degraded performance from 9:30 AM to 2:38 PM

Orders / Trackers

Degraded performance from 9:30 AM to 2:38 PM

Web clients

Degraded performance from 9:30 AM to 2:38 PM

Shipup's merchant Back-Office

Degraded performance from 9:30 AM to 2:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    Latency is going back to normal, we are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.