Shipup - Issue with ingesting some orders – Incident details

All systems operational

Issue with ingesting some orders

Resolved
Partial outage 20 %
Started 9 days agoLasted about 20 hours

Affected

API

Partial outage from 12:00 PM to 7:53 AM

Orders / Trackers

Partial outage from 12:00 PM to 7:53 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    After investigation, we assume it is linked to the geocoding system we are using. We are continuing the investigation.

    We already deployed a temporary fix that allows us to properly ingest orders that are not subject to the geocoding issue.

  • Investigating
    Investigating

    We are experiencing issues with the order ingestion system. Some orders were not imported into Shipup from different apps (including FTP, Mirakl, Prestashop, etc.).