Shipup - Austrian Post instabilities – Incident details

Carrier updates fetching experiencing partial outage

Austrian Post instabilities

Investigating
Partial outage 1 %
Started about 4 hours ago

Affected

Tracking updates

Partial outage from 12:06 PM to 12:00 AM

Carrier updates fetching

Partial outage from 12:06 PM to 12:00 AM

Updates
  • Update
    Update

    After further investigation, <10% of Austrian Post packages are impacted. We continue to properly fetch events for the majority of trackers.

  • Investigating
    Investigating

    Our Austrian Post integration is currently unstable. We no longer fetch events for this carrier. Investigation is in progress.