Shipup - Issues with email delivering – Incident details
All systems operational
Issues with email delivering
Resolved
Major outage
Started 13 days agoLasted about 19 hours
Affected
Notifications
Major outage from 12:25 PM to 7:50 AM
Emails
Major outage from 12:25 PM to 7:50 AM
Updates
Resolved
Resolved
This incident has been resolved.
Our email delivery capacities have been restored, and all the emails waiting to be sent are being dispatched.
Identified
Identified
We are experiencing some delays with email delivery. The issue is already identified and fixed, we are waiting for a resolution from our Email Delivery service.