Shipup - Elevated latency for notifications – Incident details

All systems operational

Elevated latency for notifications

Resolved
Degraded performance
Started 17 days agoLasted about 8 hours

Affected

Notifications

Degraded performance from 10:30 AM to 6:56 PM

Emails

Degraded performance from 10:30 AM to 6:56 PM

SMS

Degraded performance from 10:30 AM to 6:56 PM

Whatsapp

Degraded performance from 10:30 AM to 6:56 PM

Klavyio

Degraded performance from 10:30 AM to 6:56 PM

Customer.IO

Degraded performance from 10:30 AM to 6:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Notifications are taking longer than usual to be processed and sent to the customers