Shipup - Notifications created but not sent – Incident details

All systems operational

Notifications created but not sent

Resolved
Major outage
Started 20 days agoLasted about 4 hours

Affected

Notifications

Major outage from 8:00 AM to 11:31 AM

Emails

Major outage from 8:00 AM to 11:31 AM

SMS

Major outage from 8:00 AM to 11:31 AM

Whatsapp

Major outage from 8:00 AM to 11:31 AM

Klavyio

Major outage from 8:00 AM to 11:31 AM

Customer.IO

Major outage from 8:00 AM to 11:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We had an issue on Saturday 27th where notifications were created but not sent for a few hours.