Shipup - Tracking pages unavailable – Incident details
Report an issue
Get updates
Email
Slack
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Tracking pages unavailable
Resolved
Major outage
Started 29 days ago
Lasted 5 minutes
Affected
Web clients
Major outage from 12:37 PM to 12:42 PM
Tracking page
Major outage from 12:37 PM to 12:42 PM
Updates
Resolved
July 29, 2025 at 12:42 PM
Resolved
July 29, 2025 at 12:42 PM
This incident has been resolved.
Identified
July 29, 2025 at 12:37 PM
Identified
July 29, 2025 at 12:37 PM
We are continuing to work on a fix for this incident.