Shipup - Package Report generation is failing to generate large reports – Incident details

All systems operational

Package Report generation is failing to generate large reports

Resolved
Partial outage 10 %
Started 7 days agoLasted about 9 hours

Affected

Reporting

Operational from 8:00 AM to 2:00 PM, Partial outage from 2:00 PM to 5:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are investigating an issue that prevents us from sending large Package Reports (instant and periodic).