Shipup - Issues with data indexing – Incident details

All systems operational

Issues with data indexing

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Web clients

Degraded performance from 2:00 PM to 3:50 PM

Shipup's merchant Back-Office

Degraded performance from 2:00 PM to 3:50 PM

Updates
  • Resolved
    Resolved

    The incident is fully resolved.

  • Monitoring
    Monitoring

    We experienced issues with our document database, resulting in stale data possibly being displayed on the platform. We implemented a fix and are currently monitoring the result.