Shipup - We are experiencing Platform instabilities – Incident details

All systems operational

We are experiencing Platform instabilities

Resolved
Operational
Started 10 days agoLasted about 12 hours

Affected

Notifications

Major outage from 10:05 PM to 8:28 AM, Operational from 8:28 AM to 10:03 AM

Emails

Major outage from 10:05 PM to 8:28 AM, Operational from 8:28 AM to 10:03 AM

SMS

Major outage from 10:05 PM to 8:28 AM, Operational from 8:28 AM to 10:03 AM

Whatsapp

Major outage from 10:05 PM to 8:28 AM, Operational from 8:28 AM to 10:03 AM

Klavyio

Major outage from 10:05 PM to 8:28 AM, Operational from 8:28 AM to 10:03 AM

Customer.IO

Major outage from 10:05 PM to 8:28 AM, Operational from 8:28 AM to 10:03 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The platform is recovering and we are monitoring the situation.

  • Identified
    Identified

    We are experiencing issues processing background jobs on the Shipup platform. This is impacting most of our functionality: carrier events fetching, order syncing, notifications sending and reporting.