Scheduled for January 04, 2022 at 11:00 PM – 11:15 PM
Affects
API
Under maintenance from 11:00 PM to 11:15 PM
Orders / Trackers
Under maintenance from 11:00 PM to 11:15 PM
Webhooks
Under maintenance from 11:00 PM to 11:15 PM
Webhook sending
Under maintenance from 11:00 PM to 11:15 PM
Updates
Completed
January 04, 2022 at 11:15 PM
Completed
January 04, 2022 at 11:15 PM
The scheduled maintenance has been completed.
In progress
January 04, 2022 at 11:00 PM
In progress
January 04, 2022 at 11:00 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
January 04, 2022 at 9:59 PM
Planned
January 04, 2022 at 9:59 PM
Maintenance will begin as scheduled in 60 minutes.
Planned
January 04, 2022 at 3:27 PM
Planned
January 04, 2022 at 3:27 PM
Hello,
We want to make you aware of a scheduled maintenance for approximately 15 minutes
We will be using this time to upgrade our database to a bigger instance
-----------------
This operation will impact those services that won't be available:
- API:
* GET Orders / Trackers
* POST Orders / Trackers
- Webhooks
- Order-fetching integrations (Magento, Shopify, Prestashop)
- Third-party integrations (Zendesk, Gorgias, Klaviyo)
- Tracking packages
- Sending notifications to end-consumers
- Access to the Shipup back-office
- Retrieving Feedback from customers
- Chrome extension
--------------
These services will keep running as usual:
- API:
* POST Delivery Date Estimation (Smart Delivery Estimates + ShipupETA library)
- Tracking pages:
* Shipup-hosted pages
* Hosted on merchants websites through ShipupJS library
----------------------
We appreciate your patience and your understanding. As always, if you have questions or issues, please contact us at success@shipup.co.
Thanks,
The Shipup team