Shipup - Event imports Incident identified – Incident details

All systems operational

Event imports Incident identified

Resolved
Partial outage
Started over 1 year agoLasted about 7 hours

Affected

API

Operational from 9:43 AM to 9:43 AM, Partial outage from 9:43 AM to 4:47 PM

Orders / Trackers

Operational from 9:43 AM to 9:43 AM, Partial outage from 9:43 AM to 4:47 PM

Webhooks

Operational from 9:43 AM to 9:43 AM, Partial outage from 9:43 AM to 4:47 PM

Webhook sending

Operational from 9:43 AM to 9:43 AM, Partial outage from 9:43 AM to 4:47 PM

Updates
  • Resolved
    Resolved

    The incident is resolved. We will contact customers using SFTP order imports to communicate them dates of the incident. The files not uploaded during the incident will need to be re-uploaded in order to be integrated in Shipup.

  • Monitoring
    Monitoring

    The incident is almost finished. The SFTP server is available again for order import. We are still working on restoring the connection for carriers sending event via FTP. We will contact customers using SFTP order imports to communicate them dates of the incident. The files not uploaded during the incident will need to be re-uploaded in order to be integrated in Shipup. We are still working on re-uploading orders for CRM integration not imported this weekend.

  • Update
    Update

    The team deployed a fix to go back to normal on all non-FTP related order and event imports. The fix should be fully effective within the next 1-2 hours. We are working in parallel on synchronising the historical data that was missed during the downtime. Investigation is still ongoing on FTP-related imports.

  • Identified
    Identified

    Our technical team has identified the origin of an incident affecting event imports. We're currently working on implementing a fix.