Shipup - Elevated latency with Shipup application & API – Incident details

All systems operational

Elevated latency with Shipup application & API

Resolved
Degraded performance
Started 3 months agoLasted 2 days

Affected

API

Operational from 1:02 PM to 1:02 PM, Degraded performance from 1:02 PM to 5:16 PM

Orders / Trackers

Operational from 1:02 PM to 1:02 PM, Degraded performance from 1:02 PM to 5:16 PM

Webhooks

Operational from 1:02 PM to 1:02 PM, Degraded performance from 1:02 PM to 5:16 PM

Webhook sending

Operational from 1:02 PM to 1:02 PM, Degraded performance from 1:02 PM to 5:16 PM

Updates
  • Resolved
    Resolved

    All our services have returned to normal operation after various interventions from our teams.

  • Identified
    Identified

    We have reactivated the display of the user list and confirm that access to the application has been operational again since yesterday afternoon. During this period of heavy traffic, some slowdowns may still be observed intermittently. Our teams continue to work on optimizations to make the situation consistently smooth. We will keep you informed.

  • Update
    Update

    A first improvement was deployed in the afternoon and there should no longer be any access issues to the platform. However, we had to temporarily disable the display of the user list and you might still experience some slowness. We are currently working on displaying this user list again.

  • Investigating
    Investigating

    Since this morning, the application has been experiencing strong slowdowns, making navigation difficult and in some cases, access to the Shipup application impossible. Our team is currently investigating and we will keep you informed of any developments.