Shipup - Difficulty in getting tracking event – Incident details

All systems operational

Difficulty in getting tracking event

Resolved
Partial outage
Started 2 months agoLasted about 5 hours
Updates
  • Resolved
    Resolved

    We are recovering all ongoing shipment tracking events again. Some customers may have received follow-up notifications with a few hours of delay. We apologize for the inconvenience caused.

  • Monitoring
    Monitoring

    The problem has been identified and the system is gradually returning to a normal state since this afternoon. We will keep you informed when a complete return to normalcy is confirmed.

  • Identified
    Identified

    We have been experiencing issues with retrieving tracker events related to our internal migration process since yesterday afternoon.