Shipup - Issues with SSO connection – Incident details

All systems operational

Issues with SSO connection

Resolved
Partial outage 20 %
Started about 7 hours agoLasted about 4 hours

Affected

Web clients

Partial outage from 9:19 AM to 1:26 PM

Shipup's merchant Back-Office

Partial outage from 9:19 AM to 1:26 PM

Updates
  • Resolved
    Resolved

    This has been resolved.

  • Monitoring
    Monitoring

    SSO access appears to be fully restored. We are still monitoring the situation.

  • Update
    Update

    We are continuing to investigate these issues.

  • Investigating
    Investigating

    We are investigating reports from customers signaling issues connecting with SSO to the Shipup backoffice.